centos下,用pip,报错 ImportError: No module named sysconfig

2019-09-27 15:28:00
IDO老徐
原创
1515


本质原因:python版本太低 ,setuptools版本太高,不兼容 。


两种办法 ,


1. 升级python到2.7 + 

升级python到2.7,之前写过文章 http://istester.com/article/297.html


2. 降级setuptools 到36 -

本站申明

1. 本站点,所有文章,均为IDO老徐原创,拒绝转载 。博客地址 http://istester.com/

2. PC端,右上角,搜索框,输入关键词,可快速检索你感兴趣的所有文章 。

21天打卡

( 微信扫码 付费 加入 )

目标1W人一起打卡

价值2000以上,原价299

起步价51 / 年( 每天递增1元 )

1年内,免费参加所有打卡

365 * 24 随时向老徐提问(任何问题)